gaje

2007/11/02

LTSpice 用 LM13700 ライブラリ

Filed under: 周辺ツール — Gan @ 1:13 PM

突然勝手にプレゼント
LTSpice 用 LM13700 ライブラリです。

LM13700.zip

モデルファイル (lm13700.mod) は、NS のページで提供しているもの
シンボルファイル (lm13700.sym) は、適当に作ったものです。

LTSpice をインストールすると、普通は
C:\Program Files\LTC\SwCADIII
にソフトウェアが入りますが、ライブラリの .mod ファイルは
C:\Program Files\LTC\SwCADIII\lib\sub
に、
.sym ファイルは
C:\Program Files\LTC\SwCADIII\lib\sym
配下にコピーすると動くと思います。

よかったらお試しアレー。

2009年3月25日追記:
久しぶりに動作確認したら何故かきちんと動かなかったので、シンボルファイルを修正しました。

2009年4月12日追記:
まだ環境によって動かない場合があるようです。シンボル・モデルファイルを修正しました。モデルファイルはオリジナルと変わってしまったのでご注意ください。

6 Comments »

  1. 簡単に入れられたようです。有難うございます。

    コメント by houshu — 2007/11/03 @ 2:01 AM

  2. デバイス製造元が Spice モデルを提供していることが結構多く、一度コツを覚えると結構簡単に LTSpice に組み込めます。13700 を参考にしてみてください。

    コメント by gan — 2007/11/03 @ 6:12 PM

  3. 僕も、LTに鞍替えしようかなと思い使わせてもらいました。

    モデルファイル中のデバイス名とシンボルファイル中のシンボル名が一致していないので使えるようになるのに少し苦労してしまいました^^;

    ので、lm13700.modの中の
    .SUBCKT LM13700/NS
    となっているところを
    .SUBCKT LM13700
    にしていただけるとよろしいかと・・・

    でわでわ

    コメント by 治左衛門 — 2009/04/11 @ 10:12 PM

  4. おや?
    あ、治左衛門さんお久しぶりです。

    手元の LTSpice では、NS をつけないとうまく動かないので変更したのですが、おかしいな。そういえば、以前は NS なしで動いていました。

    LTSpice のバージョンを教えていただけますか?

    コメント by Gan — 2009/04/12 @ 1:56 PM

  5. 遅くなってすいませんでした。

    えと、家のLTくんはVersion4.01pであると申しておりました。

    コメント by 治左衛門 — 2009/04/13 @ 10:04 PM

  6. お、おや、私が 4.00c なので、大体一緒ですね。何が引き金なのでしょう。なぞだ。
    いずれにせよ、今後も同様な問題が出るといやなので、シンボルとモデル両方から NS の文字を抜いておきました。モデルはオリジナルに手を入れてしまいましたが、これで問題の再発はないと思います。

    ご指摘ありがとうございました。

    コメント by Gan — 2009/04/13 @ 10:08 PM

RSS feed for comments on this post. TrackBack URL

Leave a comment

Powered by WordPress