投稿者 スレッド: VCOの動作チェック 不具合の原因が分からない  (参照数 5856 回)

シンセ職人見習い

  • 初心者
  • *
  • 投稿: 24
    • メール
VCOの動作チェック 不具合の原因が分からない
« 投稿日:: 8月 05, 2015, 02:37:36 am »
こんにちは、シンセ職人見習いです。

VCOから出る音がおかしくて、自分で不具合の原因をいろいろ調べていました。
しかし、あらゆることを調べつくしても分かりませんでした。
今はこれ以上どこを調べればいいのか思いつかなくなってしまいました。
お手上げ状態です。

そこで、こちらの質問掲示板で「現在の状況」と「今まで調べたこと」を書きます。
そして、不具合の原因で他に考えられることがあれば教えていただきたいです。
もう自分の頭ではこれ以上思いつかないので、こちらで相談することにしました。

不具合の原因そのものずばりでなくてもけっこうです。
「~がおかしいんじゃないか」という推測だけでも十分です。
その推測を元に、自分で精一杯調べてみます。
------------------------------------------------------------------------------------------------
まず、現在の状況を報告します。

VCOの出力に直接スピーカをつなぎ、ノコギリ波、三角波、パルス波の発信音が出ているかを確認するところでつまづいています。
(マニュアルP152の③)
スピーカから音はいちおう出ているのですが、明らかに違う音です。

表にまとめるとこんな感じです。


Waveformと3.5mmジャックの波形を合わせると、小さなプツプツ音が聞こえます。
スピーカのそばまで耳を近づけないと聞こえないぐらい小さな音です。
https://www.youtube.com/watch?v=d38SAvUfgQw

一方、Waveformと3.5mmジャックの波形を違うものにすると、大きなプツプツ音が聞こえます。
https://www.youtube.com/watch?v=ok9kcRgVc6s

これが現在の状況です。
------------------------------------------------------------------------------------------------
次に、今まで調べたことを報告します。

①部品の種類、向き、半田不良の確認
 確認したところ、問題はなかった。

②出力の3.5mmジャックの方に信号は送られているか 
 オシロスコープで見たところ、信号は送られていた。
 しかし、波形の形がおかしい。
 ノコギリ波、三角波、パルス波のどの波形も正弦波の形になっていた。

③基本発振器のコンデンサC3が壊れていないか
 新しいコンデンサに取り替えたが、動作は変わらなかった。

④オペアンプが壊れていないか
 4つのオペアンプを新しいものに交換したが、動作は変わらなかった。

⑤電源の信号は正しく送れているか
 正しく送れている。
 念のため、リード線をコネクタ化して、電源の信号を正しく送れるようにVCOのボックスピンヘッダに接続してみた。
 それでも、動作は変わらなかった。
---------------------------------------------------------------------------------------------------------------------
もしかしたら、情報に不足があるかもしれません。
そのときは質問してくだされば、また追加します。

nob

  • 初心者
  • *
  • 投稿: 6
Re:VCOの動作チェック 不具合の原因が分からない
« Reply #1 投稿日:: 8月 07, 2015, 11:39:37 pm »
現在Eurorackモードのanalog2製作中でVCO作ったばかりなので、参考になればと思い書き込みます。

不具合がある場合、私はどうしているかです。

・部品の向きを確認
  トランジスタ・オペアンプ・ダイオード・電解コンデンサ
・部品の名称・値を再確認
  抵抗はテスターで測定
・目視で半田付けを確認
  明らかなショートがないか?
・電源電圧の確認。
  Lifelineや各オペアンプのV+,V-に±12Vがきているかテスターで確認。
・部品の発熱の確認
  異常に発熱している部品はないか?
・基板と回路図の照らし合わせ
  回路図を印刷し、基板の半田付けしている部品の足を一つ一つテスターで確認し、導通確認できたセグメントをマーカーでチェックしていきます。
  目視ではイモ半田は除外できないので、がんばって調べます。
・トランジスタのBE間の電圧をチェック
  Vbeがだいたい0.6Vになっていなければ、その周辺があやしいか、トランジスタがいかれているか、、、
  Q1〜Q5のVbeを測定してみてください。

だいたいこんなところです。
あとは回路の各ノードの電圧をチェックしていくくらいでしょうか。
がんばってください。

シンセ職人見習い

  • 初心者
  • *
  • 投稿: 24
    • メール
Re:VCOの動作チェック 不具合の原因が分からない
« Reply #2 投稿日:: 8月 12, 2015, 01:41:52 am »
nobさん

たくさん書いてくださってありがとうございます。
これだけたくさんあればどこか不具合の原因が掴めそうです。

抵抗はカラーコードでしか値を確認できていなかったので、テスターで調べてみようと思います。
また、部品の発熱、トランジスタのVbeは調べていなかったので、ちゃんとじっくり見てみます。

今は用事があってAnalog2.0の製作ができませんが、そろそろ始めます。
なので、回答してくださったお礼だけはしようと思います。
大変参考になります。本当にありがとうございます。

また何か進展や疑問があれば書こうと思います。