投稿者 スレッド: EG  (参照数 12037 回)

baku

  • 初心者
  • *
  • 投稿: 19
  • 初心者ですが少しでもシンセのことに詳しくなりたいです
EG
« 投稿日:: 2月 06, 2012, 07:57:52 pm »

これの症状は書籍に書いてあったとおり動作確認をしました。

アナログテスタで出力(非反転出力)に当てました。


そして設定をして、測ったところサスティンを回すと電圧が下がりましまたがその後電圧が下がる一方で0V付近になるとどのつまみを回しても電圧は戻りません。
(電源を切ってもう一度入れると回復するが同じ症状です)

よろしくお願いします。

Gan

  • 管理人
  • 常連メンバー
  • *****
  • 投稿: 204
    • メール
Re:EG
« Reply #1 投稿日:: 2月 07, 2012, 04:29:25 pm »
設定、というのは、書籍のとおりにツマミや配線をセットしたと勝手に理解して、
ゲート信号は入れているでしょうか?
エンベロープジェネレータはゲート信号を入れないと止まったままです。
ゲート信号が入っているなら、JP1 の in と gate 端子がつながっているか確認してください。
ひどい絵ですみませんが簡単な説明図をかいてみました


書籍の動作確認時のツマミ設定は、A, D, S, R の動作が一度に確認できるような配置になっていますが、
こころもとないときは、A, D, R を最小、S (三番目) を最大からはじめてみてください。
こう設定するとゲートを信号が入っているときだけEG出力が最大になるという、もっとも単純な動作になります。
« 最終編集: 2月 07, 2012, 05:02:45 pm by Gan »

baku

  • 初心者
  • *
  • 投稿: 19
  • 初心者ですが少しでもシンセのことに詳しくなりたいです
Re:EG
« Reply #2 投稿日:: 2月 10, 2012, 02:26:36 pm »
inとgateはピンジャックの信号側(多分二番ピン)にどちらもハンダ付けしてます、
それでは不味いのでしょうか?

Gan

  • 管理人
  • 常連メンバー
  • *****
  • 投稿: 204
    • メール
Re:EG
« Reply #3 投稿日:: 2月 10, 2012, 06:11:32 pm »
In と Gate は電気的に繋がっていればとりあえずOKです。

お知らせいただいた状況ですと、とりあえず EG は想定どおりには動いていないようです。
それだけですと、原因がたくさん考えられますので、まずはどこに問題があるか特定する必要があります。
電源を入れると一度は出力があがるということですから、出力とテスターの間に電気的な問題がある可能性は低いでしょう。

他に考えられる原因は、おおまかに、ゲート信号が基板に入ってきていないか回路の異常かどちらかだと思います。
EG はゲート信号が入力されないと回路が正常でも動作しません。

ゲート信号は何を使って入れていますか?
まずゲート信号の発生器がゲート信号を正しく出しているかを確認するのがよいと思います。
そこを確認したら、ゲート信号が基板に入ってきているかを確認してみてください。

ゲート信号は、OFF のときに 0V、ON のときに5V以上あれば正常です。

baku

  • 初心者
  • *
  • 投稿: 19
  • 初心者ですが少しでもシンセのことに詳しくなりたいです
Re:EG
« Reply #4 投稿日:: 2月 13, 2012, 04:36:26 pm »

使ってるのはMiniboardⅡでゲート信号は鍵盤(タクトスイッチ)を押しているとき5Vになるので正常だと思います

Gan

  • 管理人
  • 常連メンバー
  • *****
  • 投稿: 204
    • メール
Re:EG
« Reply #5 投稿日:: 2月 14, 2012, 06:37:43 pm »
ゲート信号はきちんと入ってきているということで、まずは基板の各部の電位を大まかに調べてみてはいかがでしょうか。
要所要所の電位がどうなっているか回路図に書き入れました。



ゲート ON と OFF で電位がガラッと変わるので、両方のせました。
はかるときは、ツマミのA(一番上) と S(三番目) を最大にしてください。

(1) 0 : 5 というのは
  • (1) 番目の観測点で
  • ゲートOFFのとき 0V
  • ゲートONのとき 5V

という風に見ていってください。番号1のゲート入力から始まって、番号に沿った順番で回路の中で信号が処理されてゆきます。

(6) の点は、テスターでは 12V をさしたままになると思いますが、実はゲートが立ち上がった瞬間にほんの短時間0Vに落ちます。これはテスターで捕まえるのは難しく、ロジックテスタかオシロスコープがあれば見ることができますが、なければ (7) の点が正常動作していない場合に再度確認するのでもよいと思います。

(7) の点では、ゲートON後しばらくは12V ですがある時点で 0V に落ちるのが正常動作です。

この図と明らかに食い違っている場所はあるでしょうか?

EG の基板は余白が多い割りに部品同士は密集しているので、測定するときに間違って隣のピンに触れないように気をつけてください。場合によっては部品が破損することがあります。(私は恥ずかしながらこの作業でやってしまいました)

基板の図に対応する点を打ってゆこうと思ったのですがこちら時間でえらく遅い時間になってしまったのですみませんがこの続きはまた明日。
« 最終編集: 2月 15, 2012, 05:39:03 pm by Gan »

Gan

  • 管理人
  • 常連メンバー
  • *****
  • 投稿: 204
    • メール
Re:EG
« Reply #6 投稿日:: 2月 15, 2012, 05:40:45 pm »
回路図に対応する基板上の観測点に番号を打ってみました